iOS9.3のインストールはちょっと待って!!!

2016年3月26日

iOS9.3のアップデートは待ってください。出来なくなりました。

ios9.3fuguai

 

iOS 9.3でiPad 2などの古い機種で不具合!

Appleは3/25、iPhone 5s以前やiPad Air以前、iPad mini 2以前、iPod touch(第5世代)といった古い機種の一部で「iOS 9.3」にアップデートすると正常にアクティベーションできず起動できなくなってしまう不具合があるとお知らせしています。

その結果一部機種でアップデートの配信が停止されました。対象機種は

  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPhone 4s
  • iPad Air
  • iPad 4
  • iPad 3
  • iPad 2
  • iPad mini 2
  • iPad mini
  • iPod touch 5th

症状としては、上記モデルで「iOS 9.3」をインストールする際、デバイスの初期設定に使用した「Apple IDおよびパスワード」を聞かれる場合があり、アクティベーションに失敗して先に進めなくなるようです。

Appleはこの問題を修正中ということですが、配信が再開されてもしばらくは様子を見たほうがいいかもしれません。この問題が起きたことで自分の使用しているアプリも対応に追われiOS9.3に対応できず、iOS9.3にアップデートした際に使えなくなる可能性もあるので・・・

Appleにしてはありえない失態です。

もしもアップデートして困っているならここを見てください。 ←Apple公式の対策方法です

iOSは13までリリースされましたが、やはりリリースされるたびにバグ報告や不具合情報が飛び交います。個人的にはメージャーアップデートの次のマイナーアップデートが一度入るまで待ってからアップデートしたほうが良さそうです。

 

 

日本ブログ村ランキングに参加中です。 是非投票をお願いしまーす。